DeTalk.ru - форум о дизайне, искусстве, фотографии, графике, веб-технологиях. Форум дизайнеров, художников, фотографов, веб-разработчиков.
Быстрый поиск:

Здравствуйте, гость ( Вход | Регистрация )

 
Reply to this topicStart new topic
Cufon.js работает не для всех элементов  Cufon.js работает не для всех элементов
Антон Икрянников
post Mar 9 2012, 08:55 PM
Сообщение #1


Новенький
*

Группа: Пользователь
Сообщений: 2
Регистрация: 6-March 12
Пользователь №: 8 497
Фотокарточка



Репутация:   0  


Использую на сайте cufon.js, чтобы определённые элементы (заголовки и т.п.) были написаны красивым шрифтом. Чтобы скрипт отличал, что именно надо обрабатывать, всем этим элементам присвоен class="fontName" и Cufon вызван через Cufon.replace(".fontName")

Поначалу всё шло прекрасно, заголовки и прочие элементы отображались нужным шрифтом. Но начиная с какого-то момента присваивание этого класса перестало оказывать эффект: в коде для элемента указан всё тот же class="fontName", но элемент отображается шрифтом по умолчанию. При этом те элементы, которые отображались правильно с самого начала, по-прежнему отображаются нужным мне шрифтом. Сами теги при этом одни и те же (например, td и в том, и в другом случае).

В чём может быть проблема и как это исправить?
User is offline
ПрофильPM
Go to the top of the page
+Quote Post
« Предыдущая тема · HTML, CSS, JavaScript · Следующая тема »
 

Reply to this topicStart new topic
2 чел. читают эту тему (гостей: 2, скрытых пользователей: 0)
Пользователей: 0

 





Adobe PhotoshopCorel DrawFlash3dблог по продвижению

© DeTalk.ru 2004-2012
Все права защищены.

SiteProjects - продвижение сайтов



При использовании материалов с сайта, ссылка на DeTalk.ru обязательна!


Текстовая версия